Cablehaunt check 🔌👻

Try to crash modem using Cablehaunt vulnerability (CVE-2019-19495).

NOTE: This particular test *only* works on modems running the vulnerable Spectrum Analyzer on port 8080 with no authentication (e.g. the ARRIS SB6183), but many other Broadcom-based modems are vulnerable to the same attack with minor modification.

WARNING: This may crash your cable modem!

For further details see cablehaunt.com.

David Coles (@davidcoles)